Is there a standard for case and naming conventions in wpf/mvvm that differs from C#?
I am accustomed to camelCase with the first character being lower case for private and upper case for public methods/properties.
In the sample MVVM code I have been examining I have seen a lot of leading _ characters, is this a holdover from another practice or is there a standard I am missing?
There are many sources for this, but here's the offical MSDN Design Guidelines for Class Library Developers. As for MVVM specific conventions, just follow C# design guidelines in your ViewModels and you should be good.